Forum Multiplayer Player.IO server issue on .net 4.6.1 use 4.5.2 instead

Discussion and help relating to the PlayerIO Multiplayer API.

Player.IO server issue on .net 4.6.1 use 4.5.2 instead

Postby pogsdbest » September 25th, 2018, 1:10 pm

i was working on my game server a year ago using Unity Mono develop as a solution editor. after release of latest unity i have no choice but to use Visual Studio and open my Player IO server code using it. it default to 4.6.1. after building my server code everything seems fine. but there are times that my server is not sending messages nor receiving messages from the client, it takes me 4 hours to figure out what's wrong and read some of the topic here on the forum viewtopic.php?f=4&t=36569
after building my .dll using 4.5.2 everything works now as expected.
pogsdbest
 
Posts: 3
Joined: November 8th, 2016, 10:42 am

Re: Player.IO server issue on .net 4.6.1 use 4.5.2 instead

Postby qugengames » November 18th, 2018, 6:45 pm

Hi there,
Yes that seems to be correct, thanks for sharing
qugengames
 
Posts: 29
Joined: April 24th, 2018, 11:19 pm


Return to Multiplayer



cron