Forum QuickConnect Failure to connect to login server

Discussion and help relating to PlayerIO's QuickConnect feature, including Facebook Connect and Kongregate Connect.

Failure to connect to login server

Postby robertflesch » March 26th, 2015, 4:57 pm

Encountering this today around 11:54 EST. when trying to login.
http://api.playerio.com/api/400
when I try to go to that page. I get

Unable to connect

Firefox can't establish a connection to the server at api.playerio.com.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Come on guys...
robertflesch
Paid Member
 
Posts: 136
Joined: April 22nd, 2013, 9:18 pm

Re: Failure to connect to login server

Postby robscherer123 » March 26th, 2015, 6:33 pm

It seems to be working ok for me, however I have had some reports from players today saying they were receiving that error as well.
robscherer123
Paid Member
 
Posts: 309
Joined: December 12th, 2012, 8:46 pm

Re: Failure to connect to login server

Postby robertflesch » March 27th, 2015, 1:31 pm

I sent an email to the yahoo game network reporting it. I heard back from them reporting that they were under a DDOS attack.
robertflesch
Paid Member
 
Posts: 136
Joined: April 22nd, 2013, 9:18 pm

Re: Failure to connect to login server

Postby Henrik » March 30th, 2015, 10:36 pm

Yeah, we've had intermittent attacks against us for the past few weeks, very annoying. We just got some new hardware in place to deal with it, which we are testing right now.
Henrik
.IO
 
Posts: 1832
Joined: January 4th, 2010, 1:53 pm

Re: Failure to connect to login server

Postby Guillaume » April 6th, 2015, 9:18 am

Wish you a good luck !
Guillaume
 
Posts: 277
Joined: March 28th, 2014, 1:59 am
Location: France


Return to QuickConnect



cron