Forum Showroom Gnome Invasion

Show your interesting finds or creations off here.

Gnome Invasion

Postby lyngoheather » August 13th, 2012, 10:41 pm

Hi,

I've just released my new game "Gnome Invasion" which is a turn-based puzzler where you have to deploy gnomes into the garden and try to make lines of four or more gnomes in your color.
You earn XP as you play and when you level up you unlock a new item such as a weapon or a new hat or color for your gnomes. You also earn Gnome Power (GP) for making lines of gnomes and you can spend it on the weapons in game.

The game has been released on Kongregate today and so far has had a couple of people say that it doesn't load for them. I'm trying to figure out what the problem is but details are sketchy so it's hard to figure out what's going wrong for them when it works fine here for me. I've tested in all of the main browsers and so far haven't come across any issues myself. If anyone can find any bugs and post them here it would be very helpful.

The game can be played here:
http://www.kongregate.com/games/lyngogames/gnome-invasion
http://www.gnomeinvasiongame.com

Screenshots:
Image
Image
Image
Image
Image
lyngoheather
 
Posts: 11
Joined: June 28th, 2010, 9:58 pm

Re: Gnome Invasion

Postby Henrik » August 14th, 2012, 8:35 am

Very cool game!

I encountered the Kongregate login issue you mentioned. I clicked your link to go directly to the game, logged on to Kongregate on the game page, and then tried to connect to the game, which failed. But then I reloaded the page and retried, and then it worked, but then I was already logged on to Kongregate before the game loaded. I'm just guessing here, but if you don't get a valid kong id and auth token when the game initially loads, perhaps reload them through javascript in case the user has logged on?
Henrik
.IO
 
Posts: 1822
Joined: January 4th, 2010, 1:53 pm

Re: Gnome Invasion

Postby lyngoheather » August 14th, 2012, 12:13 pm

There was already supposed to be something in there to reload the kong auth stuff but I will have another look at it and double check it is working as it is supposed to.

I think I have found the bug now though... I checked the Error Log this morning and there were 61 errors all concerning a single line of code - a line of code that I had changed the day before the game was released! I'm assuming that this is what was breaking the game. I'll see if I get any more reports of it not working but hopefully my update to the server code should have fixed the problem.

If anyone else spots any bugs or has any general feedback it would be very welcome! :)
lyngoheather
 
Posts: 11
Joined: June 28th, 2010, 9:58 pm

Re: Gnome Invasion

Postby Zinder » August 19th, 2012, 8:59 pm

It looks pretty polished!
You have a bug though: in "Items" menu there is a MouseOver or something bug (hover over between squares) :P
Zinder
 
Posts: 10
Joined: June 6th, 2011, 5:28 pm

Re: Gnome Invasion

Postby Maras » August 22nd, 2012, 6:04 pm

5*ed on Kong :)
Maras
 
Posts: 93
Joined: October 14th, 2011, 5:52 pm


Return to Showroom



cron