Forum General Unable to connect to full development server

Any issues or discussions relating to Flash development are welcome here.

Unable to connect to full development server

Postby wbsaputra » January 7th, 2011, 6:42 am

Just downloaded and update to version 2.1, but i was unable to connect to development server and login with my player io account, the login page is show again, im sure to enter the correct username and password.
i moved the development server cluster to active and still can't login. what do i miss?
wbsaputra
Paid Member
 
Posts: 145
Joined: June 29th, 2010, 4:38 pm

Re: Unable to connect to full development server

Postby Oliver » January 7th, 2011, 11:38 am

Thats weird. Can you provide more detail? Perhaps we can have a debugging session over skype (pm me your details).

You shouldn't have your development cluster in the active column unless you want live games to run on your development server.

- Oliver
User avatar
Oliver
.IO
 
Posts: 1159
Joined: January 12th, 2010, 8:29 am

Re: Unable to connect to full development server

Postby wbsaputra » January 7th, 2011, 12:37 pm

yeap, still cant connect.
1. replacing serverside .net libraries folder
2. replacing playerio folder
3. clean & rebuild solution
4. start debugging, prompt password, entering username and password.
5. username and password is correct otherwise will display warning "wrong user or password", but it did'nt show anything.
6. Clicking login button and the login prompt disapear for a while and then show up again.

- try login with the email address, same result.
- try to add [RoomType("xxxx")] above game code class, same result.
- im using vs 2008.

what shoul i do? i dont have skype intalled yet :)
wbsaputra
Paid Member
 
Posts: 145
Joined: June 29th, 2010, 4:38 pm

Re: Unable to connect to full development server

Postby Oliver » January 7th, 2011, 12:48 pm

I think we need to try over skype

Can you install skype and PM me your skypename?

Best,
Oliver
User avatar
Oliver
.IO
 
Posts: 1159
Joined: January 12th, 2010, 8:29 am

Re: Unable to connect to full development server

Postby wbsaputra » January 21st, 2011, 7:48 pm

hi oliver, i am still not able to connect to my development server, i have 80% completed game using playerio and published on facebook. i have to upload game dll code first to test it. is really painfull :roll: . now i have about 60 unused dll game code uploaded on my admin panel, and can't find the way to delete them. surely help needed :)
wbsaputra
Paid Member
 
Posts: 145
Joined: June 29th, 2010, 4:38 pm

Re: Unable to connect to full development server

Postby wbsaputra » January 23rd, 2011, 7:16 am

Sorry, now i can get development server working, the problem is not on playerio update, but is on my window os.
i change my os to win7 and now everything works fine. again sorry :P
wbsaputra
Paid Member
 
Posts: 145
Joined: June 29th, 2010, 4:38 pm

Re: Unable to connect to full development server

Postby highondota » May 10th, 2011, 2:59 am

I have this same problem but its happening with 2.2.1 update. Please help.
highondota
 
Posts: 5
Joined: February 7th, 2011, 2:45 pm

Re: Unable to connect to full development server

Postby Oliver » May 10th, 2011, 2:17 pm

highondata, are you on windows xp ?
User avatar
Oliver
.IO
 
Posts: 1159
Joined: January 12th, 2010, 8:29 am


Return to General



cron